Live Writer Backup And XP Service Pack 3

Through the feedback I’ve been getting recently and a bit of investigation, I have discovered that my Live Writer Backup tool does not backup settings when it’s run on XP Service Pack 3. I’m not quite sure why as the way I get the settings can be done manually, but whatever. I will be addressing this and I’ll update on here as soon as I have done, but for now, I apologise but you can’t back up on XPSP3.

I’m also aware of some issues with x64 OSs, however, I’m having problems tracking down this problem as I’ve done it on both my Vista x64 and Win7 x64 machine and I can’t get the same issues. I think it has something to do with the version of cablib.dll, but I’ve given the x64 version of that dll to people and it’s not made a difference, so go figure. I’ll try and get to the bottom of that one too though.

SL

Whilst writing this, I was listening to Scissor SistersThe Skins

Advertisements
  1. #1 by Eric on February 22, 2009 - 9:32 pm

    o..oh, find this entry after backup and reinstall the system. any progress?any way, it\’s a nice work already, thanks. keep walking!

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: